Откатился на 2.3.3

Что-то как то не по душе мне пришлась версия WordPress 2.6… Уж как я себя не настравиал (и его тоже :)) и не уговаривал — тормознутость меня просто бесила. В админке вообще переходы занимали по нескольку секунд. Может дело в моем инете, но чем объяснить тормоза локально установленного движка? В общем — откатился…. На 2.3.3 — выбор свой ничем не обосновываю, просто дали именно этот дистрибутив :)

Первая проблема — меня не запустили в админку. Просто напросто сказали — неправильный пароль. Здорово… Поиск выдал парочку сайтов с решением проблемы, которое здесь и приведу

Делается все с помощью phpMyAdmin (да простит меня автор этих строк :) но к сожалению не запомнил адресочка…)

Откройте базу данных вашего блога, таблица wp_users найдите имя пользователя, пароль которого вам необходимо изменить, допустим это admin. Нажмите на иконку редактировать, выглядит вот так (), на странице редактирования записи, в строке user_pass в столбце Function(Функция) выберите MD5, в столбце value(значение) просто введите ваш новый пароль и нажмите кнопку Go (ОК).
Если у вашего хостера, нет phpMyAdmin, но вы имеете доступ к базе MySQL, вы можете решить эту проблему обычным запросом SQL, выглядит этот запрос вот так:
UPDATE `wordpress`.`wp_users` SET `user_pass` = MD5(’PASSWORD’) WHERE `wp_users`.`user_login` = ‘admin’ LIMIT 1;
В данном случае имя базы данных wordpress и PASSWORD это новый пароль для пользователя admin. Вам нужно вместо PASSWORD ввести новый пароль для пользователя admin, а вместо wordpress ввести имя базы данных для вашего блога.

Откатился на 2.3.3: 4 комментария

  1. Bola Автор записи

    К сожалению так и есть. Я побаловался несколько дней, и понял что пока рановато… Мне кажется разработчики обратят внимание на недовольные возгласы и все таки пофиксят эти зависания и тормоза. А мы пока подождем :)

  2. Простой Макс

    Очень большое ресурсопотребление на 2.6.2, особенно по памяти. И может быть это какой-то глюк моей базы при переходе на новые версии, или всё-таки глюк самого движка — периодически ломает кодировку постов при написании/добавлении новых, причем может сломать либо у нового поста, либо у уже какого-нибудь существующего. Не могу понять, в чём причина… Либо нужно как-то почистить базу?

  3. Bola

    Хм.. у меня все нормально прошло. Если есть возможность — посмотри, эти записи в базе нормально хранятся?
    И еще — обрати внимание на плагины — что установлено и что может так действовать? Подметь ситуации, когда такое происходит и смотри уже дальше. Удачи!

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Можно использовать следующие HTML-теги и атрибуты: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>